Bug 586276 - [abrt] crash in gyachi-1.2.4-2.fc12: Process /usr/libexec/gyachi/gyachi-upload was killed by signal 11 (SIGSEGV)
[abrt] crash in gyachi-1.2.4-2.fc12: Process /usr/libexec/gyachi/gyachi-uploa...
Status: CLOSED DUPLICATE of bug 573163
Product: Fedora
Classification: Fedora
Component: gyachi (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
abrt_hash:0bbc18a212b100258cf83c999a0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-27 04:37 EDT by Ronald Canete
Modified: 2010-05-25 05:24 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:24:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.83 KB, text/plain)
2010-04-27 04:38 EDT, Ronald Canete
no flags Details

  None (edit)
Description Ronald Canete 2010-04-27 04:37:55 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gyachi/gyachi-upload rcanete_2000 uqZ1LBDPNY2ULEgeXjrPjPhc7bhkLpBy4- /dev/video0 webcam.yahoo.com sjawwadh@hotmail.com,abdulnasernp,arleeaguda,crossnodes,cruzvicky05,dhen1718,edgar.malilay,ehden_adonis,ferdzrejano,javier_arielmarlon,mayla5180,mikala_ph,monikagracia040804,mpesmao,qtdoritos,rkgimeno,robsam1972,roy_reykel,rsching23,sjhussain,rosaliacanete@msn.com,belle_canete,jolibelleb,kmgc376,kmgc_2399,naomi_atheena,sally3kmgc,sarah_suzuki1966,ALACDAN70,aeubrain,alejandro_velasco77,allaine_charmaine,bernardls,caneteronald,cristina_cahucom,crush_kita2001,cute_bonsai23,dazzler_babes,dcz_dev29,ecolango,greyz_faustino20,gumamelad,honeyluv24,imp0st0r_eye,ipeskys,jesscap_5,jimmydelossantos,js2275,kreynoldq,lani_acjd,leo_ana27,litocererio,loves_n4_loves_kita,mengal1999,nancybatabol,nilo_aspire,nors2rhyme,nylasor2008,r-._.-i-._-c-._.-a@att.net,r_deocampo,ricababe290,romeo_deleon,sweetieleonie7,tatanfc,elijen_25,lousky23,duisaabbrye,kenyeojlyn,jenny122176,altheagerona,cherry_solano,joan_myg
component: gyachi
executable: /usr/libexec/gyachi/gyachi-upload
global_uuid: 0bbc18a212b100258cf83c999a0cc025f587081b
kernel: 2.6.32.11-99.fc12.i686.PAE
package: gyachi-1.2.4-2.fc12
rating: 3
reason: Process /usr/libexec/gyachi/gyachi-upload was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Ronald Canete 2010-04-27 04:38:02 EDT
Created attachment 409397 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:24:17 EDT

*** This bug has been marked as a duplicate of bug 573163 ***
Comment 3 Karel Klíč 2010-05-25 05:24:17 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #573163.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.