Bug 586277 - [abrt] crash in gyachi-1.2.4-2.fc12: Process /usr/libexec/gyachi/gyachi-upload was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gyachi-1.2.4-2.fc12: Process /usr/libexec/gyachi/gyachi-uploa...
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gyachi   
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Rahul Sundaram
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c968082472ccd047dc27faf58b5...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-27 08:38 UTC by Ronald Canete
Modified: 2010-07-07 17:46 UTC (History)
2 users (show)

Fixed In Version: gyachi-1.2.9-2.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 08:38:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.91 KB, text/plain)
2010-04-27 08:38 UTC, Ronald Canete
no flags Details

Description Ronald Canete 2010-04-27 08:38:32 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gyachi/gyachi-upload rcanete_2000 aqZ1LB0Mom0JHh4iAxIQd7NphgAMsN76c- /dev/video0 wc1.msg.vip.mud.yahoo.com sjawwadh@hotmail.com,abdulnasernp,arleeaguda,crossnodes,cruzvicky05,dhen1718,edgar.malilay,ehden_adonis,ferdzrejano,javier_arielmarlon,mayla5180,mikala_ph,monikagracia040804,mpesmao,qtdoritos,rkgimeno,robsam1972,roy_reykel,rsching23,sjhussain,rosaliacanete@msn.com,belle_canete,jolibelleb,kmgc376,kmgc_2399,naomi_atheena,sally3kmgc,sarah_suzuki1966,ALACDAN70,aeubrain,alejandro_velasco77,allaine_charmaine,bernardls,caneteronald,cristina_cahucom,crush_kita2001,cute_bonsai23,dazzler_babes,dcz_dev29,ecolango,greyz_faustino20,gumamelad,honeyluv24,imp0st0r_eye,ipeskys,jesscap_5,jimmydelossantos,js2275,kreynoldq,lani_acjd,leo_ana27,litocererio,loves_n4_loves_kita,mengal1999,nancybatabol,nilo_aspire,nors2rhyme,nylasor2008,r-._.-i-._-c-._.-a@att.net,r_deocampo,ricababe290,romeo_deleon,sweetieleonie7,tatanfc,elijen_25,lousky23,duisaabbrye,kenyeojlyn,jenny122176,altheagerona,cherry_solano,joan_myg
component: gyachi
executable: /usr/libexec/gyachi/gyachi-upload
global_uuid: c968082472ccd047dc27faf58b5c513567392a73
kernel: 2.6.32.11-99.fc12.i686.PAE
package: gyachi-1.2.4-2.fc12
rating: 4
reason: Process /usr/libexec/gyachi/gyachi-upload was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Ronald Canete 2010-04-27 08:38:38 UTC
Created attachment 409398 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:38:38 UTC

*** This bug has been marked as a duplicate of bug 583642 ***

Comment 3 Karel Klíč 2010-05-25 08:38:38 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #583642.

Sorry for the inconvenience.

Comment 4 Fedora Update System 2010-06-19 13:46:15 UTC
gyachi-1.2.9-3.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/gyachi-1.2.9-3.fc11

Comment 5 Fedora Update System 2010-06-19 13:49:06 UTC
gyachi-1.2.9-2.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/gyachi-1.2.9-2.fc12

Comment 6 Fedora Update System 2010-07-07 17:45:02 UTC
gyachi-1.2.9-2.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.