Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 586301 - [abrt] crash in gmixer-1.3-12.fc12: Process /usr/bin/python was killed by signal 6 (SIGABRT)
[abrt] crash in gmixer-1.3-12.fc12: Process /usr/bin/python was killed by sig...
Status: CLOSED DUPLICATE of bug 584888
Product: Fedora
Classification: Fedora
Component: gmixer (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: leigh scott
Fedora Extras Quality Assurance
abrt_hash:f2b02a7b75c819ffe8f4068eb24...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-27 05:15 EDT by Igal Alkon
Modified: 2010-05-25 04:44 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:44:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (36.85 KB, text/plain)
2010-04-27 05:15 EDT, Igal Alkon
no flags Details

  None (edit)
Description Igal Alkon 2010-04-27 05:15:00 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/python -OO /usr/bin/gmixer -d
component: gmixer
executable: /usr/bin/python
global_uuid: f2b02a7b75c819ffe8f4068eb24d53f256b1ffc1
kernel: 2.6.32.11-99.fc12.x86_64
package: gmixer-1.3-12.fc12
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Igal Alkon 2010-04-27 05:15:03 EDT
Created attachment 409409 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:44:14 EDT

*** This bug has been marked as a duplicate of bug 584888 ***
Comment 3 Karel Klíč 2010-05-25 04:44:14 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #584888.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.