Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 586323 - 'rpm -V spacewalk-proxy-common' claims missing /var/cache/rhn/proxy-auth
'rpm -V spacewalk-proxy-common' claims missing /var/cache/rhn/proxy-auth
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite Proxy 5
Classification: Red Hat
Component: Server (Show other bugs)
530
All Linux
low Severity low
: ---
: ---
Assigned To: Miroslav Suchý
Red Hat Satellite QA List
:
Depends On:
Blocks: 462714
  Show dependency treegraph
 
Reported: 2010-04-27 06:02 EDT by Jiri Kastner
Modified: 2012-03-19 09:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-19 09:34:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jiri Kastner 2010-04-27 06:02:06 EDT
Description of problem:
rpm -V claims missing /var/cache/rhn/proxy-auth

Version-Release number of selected component (if applicable):
0.5.7-1{0,2}

How reproducible:
always

Steps to Reproduce:
1. activate/install rhn proxy
2. rpm -V spacewalk-proxy-common
3. check output
  
Actual results:
rpm -V spacewalk-proxy-common-0.5.7-12.el4sat
missing     /var/cache/rhn/proxy-auth


Expected results:
no missing item in rpm -V

Additional info:
Comment 1 Miroslav Suchý 2012-03-19 09:34:50 EDT
Could not reproduce using "Steps to Reproduce" any more, most probably fixed in mean time.

Note You need to log in before you can comment on or make changes to this bug.