Bug 586336 - [abrt] crash in rhythmbox-0.12.6-5.fc12: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
[abrt] crash in rhythmbox-0.12.6-5.fc12: Process /usr/bin/rhythmbox was kille...
Status: CLOSED DUPLICATE of bug 558237
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:a37840f9579909caad135c86879...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-27 06:56 EDT by Peque
Modified: 2010-05-25 05:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:46:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (38.54 KB, text/plain)
2010-04-27 06:56 EDT, Peque
no flags Details

  None (edit)
Description Peque 2010-04-27 06:56:31 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: rhythmbox
component: rhythmbox
executable: /usr/bin/rhythmbox
global_uuid: a37840f9579909caad135c86879861609d88a6a4
kernel: 2.6.32.11-99.fc12.i686
package: rhythmbox-0.12.6-5.fc12
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

comment
-----
Using Fedora 12. I first run (to see if that way I could use Rhythmbox with 5th gen iPods):

su -c 'yum update --enablerepo=* libgpod'

Then the plug-in for iPod couldn't run, so I turned it off. Then I restarted and the app crashed. I restarted again and didn't crash this time.

Notice that the iPod plugin can't be activated now, it says "The plug-in for iPod players could not be activated" (more or less, I'm not english and the message is in spanish... :-) )
Comment 1 Peque 2010-04-27 06:56:35 EDT
Created attachment 409437 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:46:11 EDT

*** This bug has been marked as a duplicate of bug 558237 ***
Comment 3 Karel Klíč 2010-05-25 05:46:11 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #558237.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.