Bug 586338 - rhm_docs: Documentation package does not provide source examples
Summary: rhm_docs: Documentation package does not provide source examples
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: distribution   
(Show other bugs)
Version: Development
Hardware: All
OS: Linux
medium
high
Target Milestone: 1.3
: ---
Assignee: mrg-program-list
QA Contact: MRG Quality Engineering
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-27 10:59 UTC by Frantisek Reznicek
Modified: 2015-11-16 01:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-27 11:16:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Frantisek Reznicek 2010-04-27 10:59:23 UTC
Description of problem:

The rhm-docs-0.6.937574-1.el5.noarch.rpm package does not contain source code examples. They seem to be removed by accident, because previous build (0.5.918215-1) had them included.


Version-Release number of selected component (if applicable):
rhm-docs-0.6.937574-1.el5.noarch.rpm

How reproducible:
100%

Steps to Reproduce:
1. rpm -qlp .../rhm-docs-0.6.937574-1.el5.noarch.rpm
   vs.
   rpm -qlp .../rhm-docs-0.5.918215-1.el5.noarch.rpm

  
Actual results:
No source code examples available in rhm_docs.

Expected results:
Source code examples should be available in rhm_docs.

Additional info:

Comment 1 Gordon Sim 2010-04-27 11:16:33 UTC
The examples are now distributed with the client packages themselves and can be found in the qpid-cpp-client-devel and python-qpid packages. The java examples need to be added to qpid-java-client (see bug 586342).


Note You need to log in before you can comment on or make changes to this bug.