Bug 586379 - Missing Device ID for HP Officejet 6200 series
Summary: Missing Device ID for HP Officejet 6200 series
Keywords:
Status: CLOSED DUPLICATE of bug 215063
Alias: None
Product: Fedora
Classification: Fedora
Component: foomatic-db
Version: 13
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: IEEE1284DeviceIDs
TreeView+ depends on / blocked
 
Reported: 2010-04-27 12:54 UTC by Jiri Popelka
Modified: 2010-05-06 12:56 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-06 12:56:57 UTC
Type: ---


Attachments (Terms of Use)

Description Jiri Popelka 2010-04-27 12:54:55 UTC
Description of problem:
Device ID seen in a troubleshoot.txt in bug #584212

$./check-device-ids.py "HP Officejet 6200 series" "MFG:HP;MDL:Officejet 6200 series;CMD:MLC,PCL,PML,DW-PCL,DESKJET,DYN;1284.4DL:4d,4e,1;CLS:PRINTER;DES:5740;SN:CN4A7CE0190453;S:038000C484001021002c1780026c2880042;J: ;Z:0102,0503dea9014a09,0600;"

Fetching driver list
└── HP Officejet 6200 series (user-specified): MFG:HP;MDL:Officejet 6200 series;CMD:MLC,PCL,PML,DW-PCL,DESKJET,DYN;
    └── drv:///hp/hpcups.drv/hp-officejet_6200_series.ppd [/usr/share/cups/drv/hp/hpcups.drv]
        MISSING  foomatic:HP-OfficeJet_6200-hpijs.ppd [/usr/lib/cups/driver/foomatic]

Comment 1 Tim Waugh 2010-05-06 12:56:57 UTC

*** This bug has been marked as a duplicate of bug 215063 ***


Note You need to log in before you can comment on or make changes to this bug.