Bug 5864 - rpm ignores installation requests
rpm ignores installation requests
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: rpm (Show other bugs)
6.1
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Jeff Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-12 01:00 EDT by zone804
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-10-13 18:21:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description zone804 1999-10-12 01:00:27 EDT
Installed RedHat Linux 6.1

Trying to install the source-code rpms (or all rpms I've
tried so far) results in rpm not doing the actual
installation. Using "rpm -i --hash" prints the hashes but
does not copy any files from the CD-ROM.

To cross-check this behaviour I used gnorpm. gnorpm opens
the package selection window and finds all the packages on
the source-code CD-ROM, but (with packages selected for
installation) it ignores the "install" button and the
"upgrade" button. It simply does nothing.

rpm version included in RedHat 6.1 is rpm 3.0.3. This has
all the looks of a most-annoying bug.

-Zone804.
Comment 1 Bill Nottingham 1999-10-12 11:16:59 EDT
I can't reproduce this here. The sources for the RPM
are installed in /usr/src/redhat/SOURCES, or the appropriate
other directory, if specified.

------- Additional Comments From   10/13/99 01:24 -------
I tried reproducing the behaviour again to get some more data and rpm
worked flawlessly. I re-installed choosing Gnome Workstation like my
first intallation with problems and it worked fine. Then did another
installation selecting all packages and it also works.

All I can say is it's working fine now - I must have made some sort of
mistake or typo, and repeated the mistake a lot of times.

Thank you for your help... I suppose I need more sleep before filing a
report.

-Zone804.

Note You need to log in before you can comment on or make changes to this bug.