Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 586407 - Python qmf console's objectStats method never gets called
Python qmf console's objectStats method never gets called
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: qpid-qmf (Show other bugs)
Development
All Linux
low Severity high
: 1.3
: ---
Assigned To: Ted Ross
MRG Quality Engineering
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-27 09:50 EDT by Justin Ross
Modified: 2011-08-12 12:02 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-13 09:21:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Justin Ross 2010-04-27 09:50:03 EDT
Since the qmf 1.1 move, the Console#objectStats method is no longer getting called.  In contrast, Console#objectProps does get called.

To reproduce, use the debug console provided in qmf.console to see if any objectStat calls come down.
Comment 1 Ted Ross 2010-05-19 15:31:32 EDT
Fixed upstream in revision 943589.

Note You need to log in before you can comment on or make changes to this bug.