Bug 586417 - [abrt] crash in qtiplot- Process /usr/bin/qtiplot was killed by signal 11 (SIGSEGV)
[abrt] crash in qtiplot- Process /usr/bin/qtiplot was killed ...
Status: CLOSED DUPLICATE of bug 581085
Product: Fedora
Classification: Fedora
Component: qtiplot (Show other bugs)
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Chen Lei
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2010-04-27 10:09 EDT by Gregor Hlawacek
Modified: 2010-05-03 12:09 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-05-03 12:09:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
File: backtrace (41.37 KB, text/plain)
2010-04-27 10:09 EDT, Gregor Hlawacek
no flags Details

  None (edit)
Description Gregor Hlawacek 2010-04-27 10:09:28 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: qtiplot /home/lawa/Documents/Uni/MyPapers/6PonGr/pics/LEED/thickfilm/SPA-waterfall.qti
comment: I was working on a waterfall plot trying to add some text and copying it
component: qtiplot
executable: /usr/bin/qtiplot
global_uuid: 5a9f7eb4dd9dc08fc6a3db18c775026d3e756eee
package: qtiplot-
rating: 3
reason: Process /usr/bin/qtiplot was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
1. uncelar what caused the crash 
Comment 1 Gregor Hlawacek 2010-04-27 10:09:30 EDT
Created attachment 409489 [details]
File: backtrace
Comment 2 Chen Lei 2010-05-03 12:09:52 EDT

*** This bug has been marked as a duplicate of bug 581085 ***

Note You need to log in before you can comment on or make changes to this bug.