Bug 586441 - assertion failure in linux_nat_post_attach_wait
assertion failure in linux_nat_post_attach_wait
Status: CLOSED DUPLICATE of bug 547591
Product: Fedora
Classification: Fedora
Component: gdb (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Jan Kratochvil
Fedora Extras Quality Assurance
abrt_hash:c93addc844f824231c0b54e9f44...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-27 11:19 EDT by Daniel Demus
Modified: 2010-04-27 15:17 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-27 15:17:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (9.34 KB, text/plain)
2010-04-27 11:19 EDT, Daniel Demus
no flags Details

  None (edit)
Description Daniel Demus 2010-04-27 11:19:27 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gdb -ex 'attach 1836' --ex 'info threads' --ex 'thread apply all bt' --batch
comment: Laptop resuming after suspend to ram
component: gdb
executable: /usr/bin/gdb
global_uuid: c93addc844f824231c0b54e9f44dd16ee5319c52
kernel: 2.6.32.11-99.fc12.x86_64
package: gdb-7.0.1-44.fc12
rating: 4
reason: Process /usr/bin/gdb was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Daniel Demus 2010-04-27 11:19:29 EDT
Created attachment 409500 [details]
File: backtrace
Comment 2 Jan Kratochvil 2010-04-27 15:17:47 EDT

*** This bug has been marked as a duplicate of bug 547591 ***

Note You need to log in before you can comment on or make changes to this bug.