Bug 586442 - [abrt] crash in virt-manager-0.8.2-3.fc12: Process /usr/bin/python was killed by signal 6 (SIGABRT)
[abrt] crash in virt-manager-0.8.2-3.fc12: Process /usr/bin/python was killed...
Status: CLOSED DUPLICATE of bug 540810
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
abrt_hash:49d0150c76637726ca9c7e69b12...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-27 11:20 EDT by Leonardo Garcia
Modified: 2010-04-27 12:27 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-27 12:27:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (33.48 KB, text/plain)
2010-04-27 11:21 EDT, Leonardo Garcia
no flags Details

  None (edit)
Description Leonardo Garcia 2010-04-27 11:20:58 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: python /usr/share/virt-manager/virt-manager.py
component: virt-manager
executable: /usr/bin/python
global_uuid: 49d0150c76637726ca9c7e69b12c36fde51259f5
kernel: 2.6.32.11-99.fc12.x86_64
package: virt-manager-0.8.2-3.fc12
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
How to reproduce: I was just opening the consoles of two remote virtual machines after shutting off and booting them again when virt-manager crashed.
Comment 1 Leonardo Garcia 2010-04-27 11:21:00 EDT
Created attachment 409501 [details]
File: backtrace
Comment 2 Cole Robinson 2010-04-27 12:27:22 EDT

*** This bug has been marked as a duplicate of bug 540810 ***

Note You need to log in before you can comment on or make changes to this bug.