Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 586444 - [abrt] crash in thunderbird-3.0.4-1.fc12: Process /usr/lib/thunderbird-3.0/thunderbird-bin was killed by signal 6 (SIGABRT)
[abrt] crash in thunderbird-3.0.4-1.fc12: Process /usr/lib/thunderbird-3.0/th...
Status: CLOSED DUPLICATE of bug 574096
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:b0806d1b7cc3cb5d51fe21984d9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-27 11:30 EDT by Onalenna Junior Makhura
Modified: 2010-05-25 05:46 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:46:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (36.31 KB, text/plain)
2010-04-27 11:30 EDT, Onalenna Junior Makhura
no flags Details

  None (edit)
Description Onalenna Junior Makhura 2010-04-27 11:30:14 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/thunderbird-3.0/thunderbird-bin
comment: I like closing my laptop without switching it off to help me get started quicker. However if I close it without killing thunderbird, I get a bug report when I switch it back on later.
component: thunderbird
executable: /usr/lib/thunderbird-3.0/thunderbird-bin
global_uuid: b0806d1b7cc3cb5d51fe21984d9c4df199547615
kernel: 2.6.32.11-99.fc12.i686
package: thunderbird-3.0.4-1.fc12
rating: 4
reason: Process /usr/lib/thunderbird-3.0/thunderbird-bin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Close the laptop while thunderbird is active without switching off. This puts the laptop in suspend mode
2.open the laptop and switch it back on.
3.
Comment 1 Onalenna Junior Makhura 2010-04-27 11:30:16 EDT
Created attachment 409503 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:46:29 EDT

*** This bug has been marked as a duplicate of bug 574096 ***
Comment 3 Karel Klíč 2010-05-25 05:46:29 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #574096.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.