Bug 586449 - [abrt] crash in virt-manager-0.8.2-3.fc12: Process /usr/bin/python was killed by signal 6 (SIGABRT)
[abrt] crash in virt-manager-0.8.2-3.fc12: Process /usr/bin/python was killed...
Status: CLOSED DUPLICATE of bug 540810
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
abrt_hash:0ed49fa7cfd49ed594d83605969...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-27 11:40 EDT by Fabian
Modified: 2010-04-27 12:27 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-27 12:27:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (45.42 KB, text/plain)
2010-04-27 11:40 EDT, Fabian
no flags Details

  None (edit)
Description Fabian 2010-04-27 11:40:24 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: python /usr/share/virt-manager/virt-manager.py
comment: I started a virtual machine and shut it down. Before that I changed the "video" (emulated video card) from vmvga to xen. Although I doubt that the type of emulated video is somehow related to that problem
component: virt-manager
executable: /usr/bin/python
global_uuid: 0ed49fa7cfd49ed594d83605969d224ccd240712
kernel: 2.6.32.11-99.fc12.x86_64
package: virt-manager-0.8.2-3.fc12
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. start virt-manager
2. start a virtual machine (in my case F13 Beta)
3. press shutdown (its what I've done before it crashed)
Comment 1 Fabian 2010-04-27 11:40:28 EDT
Created attachment 409508 [details]
File: backtrace
Comment 2 Cole Robinson 2010-04-27 12:27:29 EDT

*** This bug has been marked as a duplicate of bug 540810 ***

Note You need to log in before you can comment on or make changes to this bug.