Bug 586470 - No way to specify OWA server during account setup
Summary: No way to specify OWA server during account setup
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution-exchange (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-27 16:55 UTC by William Lovaton
Modified: 2010-05-17 18:52 UTC (History)
2 users (show)

Fixed In Version: evolution-exchange-2.30.1-3.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-28 16:16:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fedora 11 Evolution vs. Fedora 13 Evolution (55.34 KB, image/png)
2010-04-27 16:55 UTC, William Lovaton
no flags Details

Description William Lovaton 2010-04-27 16:55:04 UTC
Created attachment 409526 [details]
Fedora 11 Evolution vs. Fedora 13 Evolution

Description of problem:
During account setup with the Evolution Exchange plugin, there is no way in Fedora 13 to specify the OWA Server URL in the account setup dialog like it used to be in Fedora 11.

How am I supposed to enter the OWA Server in Fedora 13?

Check attachment for comparison.

Comment 1 Matthew Barnes 2010-04-28 11:22:04 UTC
Looks like maybe the evolution-exchange plugin isn't being loaded correctly.  If you start Evolution from a terminal window, do you by chance see a warning on the terminal that looks like this?

(evolution:7060): evolution-plugin-lib-WARNING **: can't load plugin '/usr/lib/evolution/2.30/plugins/liborg-gnome-exchange-operations': /usr/lib/evolution/2.30/plugins/liborg-gnome-exchange-operations.so: undefined symbol: ldap_parse_ntlm_bind_result

Comment 2 Matthew Barnes 2010-04-28 16:16:33 UTC
Tracked this down to some missing LDAP build flags in evolution-exchange, which prevented the exchange plugin from loading.

Should be fixed in evolution-exchange-2.30.1-3.fc13.

Comment 3 Fedora Update System 2010-04-28 16:27:12 UTC
evolution-exchange-2.30.1-3.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/evolution-exchange-2.30.1-3.fc13

Comment 4 Fedora Update System 2010-05-17 18:52:44 UTC
evolution-exchange-2.30.1-3.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.