Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 586484 - [abrt] crash in gnome-packagekit-2.30.1-1.fc13: Process /usr/bin/gpk-dbus-service was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-packagekit-2.30.1-1.fc13: Process /usr/bin/gpk-dbus-ser...
Status: CLOSED DUPLICATE of bug 592927
Product: Fedora
Classification: Fedora
Component: gnome-packagekit (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
abrt_hash:e0fbf93a8c1ab981330a89520fe...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-27 13:30 EDT by Lawrence Graves
Modified: 2010-05-25 06:02 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:02:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.73 KB, text/plain)
2010-04-27 13:30 EDT, Lawrence Graves
no flags Details

  None (edit)
Description Lawrence Graves 2010-04-27 13:30:20 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/gpk-dbus-service
component: gnome-packagekit
executable: /usr/bin/gpk-dbus-service
global_uuid: e0fbf93a8c1ab981330a89520fe91474b610c95c
kernel: 2.6.33.2-57.fc13.i686
package: gnome-packagekit-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/gpk-dbus-service was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Lawrence Graves 2010-04-27 13:30:21 EDT
Created attachment 409532 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:02:00 EDT

*** This bug has been marked as a duplicate of bug 592927 ***
Comment 3 Karel Klíč 2010-05-25 06:02:00 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #592927.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.