Bug 586487 - [RFE] Add multi-seat support for GDM
Summary: [RFE] Add multi-seat support for GDM
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gdm   
(Show other bugs)
Version: 6.1
Hardware: All
OS: Linux
medium
high
Target Milestone: rc
: 6.5
Assignee: Ray Strode [halfline]
QA Contact: Desktop QE
URL:
Whiteboard:
Keywords: FutureFeature, Reopened, RHELNAK
Depends On:
Blocks: 835616 960054
TreeView+ depends on / blocked
 
Reported: 2010-04-27 17:35 UTC by Roel Gloudemans
Modified: 2018-12-04 14:19 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-12 22:15:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Roel Gloudemans 2010-04-27 17:35:59 UTC
Description of problem:
The Oracle SunRay software depends on multi-seat support of GDM. This software is compatible with RHEL4 and RHEL5. On RHEL6 however, the software doesn't work. This is because multi-seat support was dropped from GDM when it was reworked. 

This means that RHEL6 will not be suitable to act as SunRay terminal server. This means we cannot upgrade when RHEL6 becomes available. Multi-Seat support is expected to reappear in future versions of GDM.

A patch to add Multi-Seat support can be found in the bugzilla of the Gnome project.
https://bugzilla.gnome.org/show_bug.cgi?id=536355
 

Version-Release number of selected component (if applicable):
2.28

Comment 2 RHEL Product and Program Management 2010-04-27 19:03:20 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 3 Ray Strode [halfline] 2010-05-03 21:20:27 UTC
Hi,

That patch is not quite ready to go upstream or for us to adopt.  It should land in time for GDM 2.32.  RHEL 6.0 GA will ship GDM 2.30.  We're unlikely to get support for multi-seat support into RHEL 6.0 GA.

Comment 4 RHEL Product and Program Management 2010-05-03 21:25:15 UTC
Development Management has reviewed and declined this request.  You may appeal
this decision by reopening this request.

Comment 6 RHEL Product and Program Management 2011-01-25 17:28:47 UTC
Thank you for your bug report. This issue was evaluated for inclusion
in the current release of Red Hat Enterprise Linux. Unfortunately, we
are unable to address this request in the current release. Because we
are in the final stage of Red Hat Enterprise Linux 6 development, only
significant, release-blocking issues involving serious regressions and
data corruption can be considered.

If you believe this issue meets the release blocking criteria as
defined and communicated to you by your Red Hat Support representative,
please ask your representative to file this issue as a blocker for the
current release. Otherwise, ask that it be evaluated for inclusion in
the next minor release of Red Hat Enterprise Linux.

Comment 11 Jeremy West 2011-10-05 21:23:00 UTC
Closing this bug, since the associated customer case has closed.  Please feel free to re-open this if new information becomes available.

Comment 12 Anthony Green 2013-01-18 14:43:26 UTC
I'm opening this ticket again, since we have new requests for this.  I've added an RFE not to the description.  Please consider this for addition to RHEL6.

Comment 18 Andrius Benokraitis 2013-11-12 22:15:55 UTC
After thorough deliberation, this bugzilla is not planned on being addressed in the Red Hat Enterprise Linux 6 time frame.


Note You need to log in before you can comment on or make changes to this bug.