Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 586496 - [abrt] crash in evolution-2.28.3-1.fc12: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.28.3-1.fc12: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 573846
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:a5a2e6ef22b27175e6a94457a70...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-27 14:02 EDT by brizly vaan van Ulciputz
Modified: 2010-05-25 04:22 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:22:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (84.44 KB, text/plain)
2010-04-27 14:02 EDT, brizly vaan van Ulciputz
no flags Details

  None (edit)
Description brizly vaan van Ulciputz 2010-04-27 14:02:08 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
executable: /usr/bin/evolution
global_uuid: a5a2e6ef22b27175e6a94457a70ba267e008d764
kernel: 2.6.32.11-99.fc12.x86_64
package: evolution-2.28.3-1.fc12
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
not sure how to reproduce it, evolution was open and i just wanted to read an e-mail that arrived in the past 15min. the e-mail already was open, say, 10sec, when evolution crashed.
Comment 1 brizly vaan van Ulciputz 2010-04-27 14:02:11 EDT
Created attachment 409539 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:22:50 EDT

*** This bug has been marked as a duplicate of bug 573846 ***
Comment 3 Karel Klíč 2010-05-25 04:22:50 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #573846.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.