Bug 586498 - [abrt] crash in gnome-packagekit-2.30.1-1.fc13: Process /usr/bin/gpk-dbus-service was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-packagekit-2.30.1-1.fc13: Process /usr/bin/gpk-dbus-ser...
Status: CLOSED DUPLICATE of bug 592927
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-packagekit
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Richard Hughes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9c30312870fd90fc291f6b44b39...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-27 18:03 UTC by Gleb Sharkunov
Modified: 2010-05-25 10:02 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-05-25 10:02:04 UTC


Attachments (Terms of Use)
File: backtrace (13.94 KB, text/plain)
2010-04-27 18:03 UTC, Gleb Sharkunov
no flags Details

Description Gleb Sharkunov 2010-04-27 18:03:55 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/gpk-dbus-service
component: gnome-packagekit
executable: /usr/bin/gpk-dbus-service
global_uuid: 9c30312870fd90fc291f6b44b3966a24615753f3
kernel: 2.6.33.2-57.fc13.i686.PAE
package: gnome-packagekit-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/gpk-dbus-service was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

comment
-----
using chromium latest. open the rpm started installing fail > crash.

How to reproduce
-----
download > open the RPM from rpmfusion:
http://download1.rpmfusion.org/nonfree/fedora/rpmfusion-nonfree-release-stable.noarch.rpm

Comment 1 Gleb Sharkunov 2010-04-27 18:03:58 UTC
Created attachment 409540 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:02:04 UTC

*** This bug has been marked as a duplicate of bug 592927 ***

Comment 3 Karel Klíč 2010-05-25 10:02:04 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #592927.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.