Bug 586502 - [abrt] crash in empathy-2.30.0.2-1.fc13: Process /usr/bin/empathy was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in empathy-2.30.0.2-1.fc13: Process /usr/bin/empathy was killed ...
Keywords:
Status: CLOSED DUPLICATE of bug 553362
Alias: None
Product: Fedora
Classification: Fedora
Component: empathy
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:535f25a4b256d8928e088e2e9aa...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-27 18:30 UTC by jmccann
Modified: 2015-01-14 23:25 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:16:51 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (69.17 KB, text/plain)
2010-04-27 18:30 UTC, jmccann
no flags Details

Description jmccann 2010-04-27 18:30:35 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: empathy
component: empathy
executable: /usr/bin/empathy
global_uuid: 535f25a4b256d8928e088e2e9aa5628d5f4cb205
kernel: 2.6.33.2-57.fc13.i686
package: empathy-2.30.0.2-1.fc13
rating: 3
reason: Process /usr/bin/empathy was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Had video call open
2. Initiated second video call with same person

Comment 1 jmccann 2010-04-27 18:30:37 UTC
Created attachment 409548 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:16:51 UTC

*** This bug has been marked as a duplicate of bug 553362 ***

Comment 3 Karel Klíč 2010-05-25 09:16:51 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #553362.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.