Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 586509 - [abrt] crash in mysql-query-browser-5.0r14-1.fc12: Process /usr/bin/mysql-query-browser-bin was killed by signal 11 (SIGSEGV)
[abrt] crash in mysql-query-browser-5.0r14-1.fc12: Process /usr/bin/mysql-que...
Status: CLOSED DUPLICATE of bug 570479
Product: Fedora
Classification: Fedora
Component: mysql-gui-tools (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Dennis Gilmore
Fedora Extras Quality Assurance
abrt_hash:f186c4131fdb415240380b11540...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-27 14:45 EDT by Miguel Angel Perez
Modified: 2010-05-25 04:32 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:32:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (79.67 KB, text/plain)
2010-04-27 14:45 EDT, Miguel Angel Perez
no flags Details

  None (edit)
Description Miguel Angel Perez 2010-04-27 14:45:26 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/mysql-query-browser-bin
comment: If you start clicking in the databases in the list in the right, as fast as you can, mysql closes and abrt shows up.
component: mysql-gui-tools
executable: /usr/bin/mysql-query-browser-bin
global_uuid: f186c4131fdb415240380b1154049b06a541b503
kernel: 2.6.32.11-99.fc12.i686.PAE
package: mysql-query-browser-5.0r14-1.fc12
rating: 4
reason: Process /usr/bin/mysql-query-browser-bin was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Open mysql query browser.
2. Start clicking in the databases in the right, you will need to have some of them, click one different each time and as fast as you can.
3. After some tries mysql query browser closes and abrt shows up.
Comment 1 Miguel Angel Perez 2010-04-27 14:45:31 EDT
Created attachment 409551 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:32:23 EDT

*** This bug has been marked as a duplicate of bug 570479 ***
Comment 3 Karel Klíč 2010-05-25 04:32:23 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #570479.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.