Bug 586520 - [abrt] crash in file-roller-2.28.2-2.fc12: Process /usr/bin/file-roller was killed by signal 11 (SIGSEGV)
[abrt] crash in file-roller-2.28.2-2.fc12: Process /usr/bin/file-roller was k...
Status: CLOSED DUPLICATE of bug 561279
Product: Fedora
Classification: Fedora
Component: file-roller (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:05809f231fbc70a1ed78e347417...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-27 15:37 EDT by Aleksander Pronkiewicz
Modified: 2010-05-25 04:32 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:32:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.05 KB, text/plain)
2010-04-27 15:37 EDT, Aleksander Pronkiewicz
no flags Details

  None (edit)
Description Aleksander Pronkiewicz 2010-04-27 15:37:41 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: file-roller /home/alpro/prawnicze/CHWP/CHWP.zrzut/pok13.zip
component: file-roller
executable: /usr/bin/file-roller
global_uuid: 05809f231fbc70a1ed78e34741706c66b04171f9
kernel: 2.6.32.11-99.fc12.x86_64
package: file-roller-2.28.2-2.fc12
rating: 4
reason: Process /usr/bin/file-roller was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Aleksander Pronkiewicz 2010-04-27 15:37:44 EDT
Created attachment 409563 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:32:05 EDT

*** This bug has been marked as a duplicate of bug 561279 ***
Comment 3 Karel Klíč 2010-05-25 04:32:05 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #561279.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.