Bug 586521 - [abrt] crash in pino-0.2.6-1.fc13: Process /usr/bin/pino was killed by signal 11 (SIGSEGV)
[abrt] crash in pino-0.2.6-1.fc13: Process /usr/bin/pino was killed by signal...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: pino (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Filipe Rosset
Fedora Extras Quality Assurance
abrt_hash:00f6597f40c241cb8da6d0b5247...
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-27 15:40 EDT by Marcus Specht
Modified: 2010-05-06 02:58 EDT (History)
4 users (show)

See Also:
Fixed In Version: pino-0.2.7-1.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-06 02:58:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (36.50 KB, text/plain)
2010-04-27 15:40 EDT, Marcus Specht
no flags Details

  None (edit)
Description Marcus Specht 2010-04-27 15:40:07 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pino
comment: crashed while running
component: pino
executable: /usr/bin/pino
global_uuid: 00f6597f40c241cb8da6d0b5247a07c3daabc3ed
kernel: 2.6.33.2-68.fc13.i686.PAE
package: pino-0.2.6-1.fc13
rating: 4
reason: Process /usr/bin/pino was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. crashed while running
2.
3.
Comment 1 Marcus Specht 2010-04-27 15:40:11 EDT
Created attachment 409564 [details]
File: backtrace
Comment 2 Fedora Update System 2010-04-30 13:55:08 EDT
pino-0.2.7-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/pino-0.2.7-1.fc13
Comment 3 Fedora Update System 2010-04-30 19:41:56 EDT
pino-0.2.7-1.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update pino'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/pino-0.2.7-1.fc13
Comment 4 Marcus Specht 2010-05-01 13:06:27 EDT
works for me now.
Comment 5 Carl G. 2010-05-01 13:28:56 EDT
https://admin.fedoraproject.org/updates/pino-0.2.7-1.fc13

It's on QA.
Comment 6 Carl G. 2010-05-01 13:29:36 EDT
---

Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 7 Fedora Update System 2010-05-06 02:57:51 EDT
pino-0.2.7-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.