Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 586529 - [abrt] crash in mono-core-2.4.3.1-1.fc12: Process /usr/bin/mono was killed by signal 11 (SIGSEGV)
[abrt] crash in mono-core-2.4.3.1-1.fc12: Process /usr/bin/mono was killed by...
Status: CLOSED DUPLICATE of bug 591212
Product: Fedora
Classification: Fedora
Component: mono (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
abrt_hash:d6e79e57df198b0530423ca6aff...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-27 16:01 EDT by Aleksander Pronkiewicz
Modified: 2010-05-25 04:55 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:55:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.61 KB, text/plain)
2010-04-27 16:01 EDT, Aleksander Pronkiewicz
no flags Details

  None (edit)
Description Aleksander Pronkiewicz 2010-04-27 16:01:18 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: mono --debug /usr/lib64/beagle/DocExtractor.exe '/home/alpro/prawnicze/CHWP/Olka/DD/wykaz dokument\xc3\xb3w_ost.ost_040608.doc'
component: mono
executable: /usr/bin/mono
global_uuid: d6e79e57df198b0530423ca6aff2376baf19ad5f
kernel: 2.6.32.11-99.fc12.x86_64
package: mono-core-2.4.3.1-1.fc12
rating: 4
reason: Process /usr/bin/mono was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Aleksander Pronkiewicz 2010-04-27 16:01:21 EDT
Created attachment 409574 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:55:16 EDT

*** This bug has been marked as a duplicate of bug 591212 ***
Comment 3 Karel Klíč 2010-05-25 04:55:16 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #591212.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.