Bug 586560 - [abrt] crash in nautilus-2.28.4-2.fc12: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in nautilus-2.28.4-2.fc12: Process /usr/bin/nautilus was killed ...
Status: CLOSED DUPLICATE of bug 588829
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9f93b99196ec7d03b06c0b67538...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-27 21:12 UTC by e.ric.shoemaker
Modified: 2015-03-03 22:47 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-05-25 10:30:43 UTC


Attachments (Terms of Use)
File: backtrace (41.45 KB, text/plain)
2010-04-27 21:13 UTC, e.ric.shoemaker
no flags Details

Description e.ric.shoemaker 2010-04-27 21:12:58 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: nautilus
component: nautilus
executable: /usr/bin/nautilus
global_uuid: 9f93b99196ec7d03b06c0b67538b89d3b42ae153
kernel: 2.6.32.11-99.fc12.x86_64
package: nautilus-2.28.4-2.fc12
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 e.ric.shoemaker 2010-04-27 21:13:00 UTC
Created attachment 409589 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:30:43 UTC

*** This bug has been marked as a duplicate of bug 588829 ***

Comment 3 Karel Klíč 2010-05-25 10:30:43 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #588829.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.