Bug 586579 - ModemManager should pull in usb_modeswitch-data
Summary: ModemManager should pull in usb_modeswitch-data
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: ModemManager   
(Show other bugs)
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 583656 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-27 22:01 UTC by Bernie Innocenti
Modified: 2010-05-10 16:59 UTC (History)
2 users (show)

Fixed In Version: usb_modeswitch-1.1.2-3.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-10 16:59:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bernie Innocenti 2010-04-27 22:01:56 UTC
Since when udev was updated, we've lost 61-option-modem-modeswitch.rules.

We need to pull them from usb_modeswitch-data to recover the lost functionality.

Comment 1 Dan Williams 2010-05-04 19:21:03 UTC
*** Bug 583656 has been marked as a duplicate of this bug. ***

Comment 2 Fedora Update System 2010-05-10 03:31:28 UTC
usb_modeswitch-1.1.2-3.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/usb_modeswitch-1.1.2-3.fc11

Comment 3 Fedora Update System 2010-05-10 16:59:46 UTC
usb_modeswitch-1.1.2-3.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.