Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 586585 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox ...
Status: CLOSED DUPLICATE of bug 574275
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:8916bdcb798bd4a4fa32a93c59e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-27 18:19 EDT by pich.michael
Modified: 2010-05-24 09:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-24 09:08:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (133.50 KB, text/plain)
2010-04-27 18:19 EDT, pich.michael
no flags Details

  None (edit)
Description pich.michael 2010-04-27 18:19:01 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.5/firefox
component: firefox
executable: /usr/lib64/firefox-3.5/firefox
global_uuid: 8916bdcb798bd4a4fa32a93c59ec8223cfd7ebba
kernel: 2.6.32.11-99.fc12.x86_64
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 pich.michael 2010-04-27 18:19:07 EDT
Created attachment 409604 [details]
File: backtrace
Comment 2 Chris Campbell 2010-05-24 09:08:05 EDT
#2  <signal handler called>
No symbol table info available.
#3  nsScriptSecurityManager::GetPrincipalAndFrame (this=0x7f57418467a0, 
    cx=0x7f570f743000, frameResult=0x7f57406fd6f8, rv=0x7f57406fdaac)
    at nsScriptSecurityManager.cpp:2234
        cp = 0x8d48f28948d18948
        target = 0x0
        targetPrincipal = 0x0
        fp = 0x7f56e30ba078
        scriptContext = <value optimized out>
#4  0x00000032c8f90bbf in nsScriptSecurityManager::GetSubjectPrincipal (
    this=<value optimized out>, cx=<value optimized out>, rv=0x7f57406fdaac)
    at nsScriptSecurityManager.cpp:2308
        fp = 0x7f56e30ba078
#5  0x00000032c8f93a08 in nsScriptSecurityManager::CheckPropertyAccessImpl (
    this=0x7f57418467a0, aAction=<value optimized out>, 
    aCallContext=0x7f57406fe0c0, cx=0x7f570f743000, 
    aJSObject=<value optimized out>, aObj=<value optimized out>, aTargetURI=
    0x0, aClassInfo=0x32c9fbf260, aClassName=0x0, aProperty=140012720595268, 
    aCachedClassPolicy=0x7f56e5fe9ee8) at nsScriptSecurityManager.cpp:684
        rv = <value optimized out>
        subjectPrincipal = <value optimized out>
        objectPrincipal = {<nsCOMPtr_base> = {
            mRawPtr = 0x7f571062c9b6}, <No data fields>}
        checkedComponent = {<nsCOMPtr_base> = {
            mRawPtr = 0x100000000}, <No data fields>}
        classInfoData = {mClassInfo = 0x2a, mFlags = 2, 
          mName = 0x7f56e17f5158 "", mDidGetFlags = 1 '\001', 
          mMustFreeName = 0 '\000'}
        securityLevel = {level = 0, capability = 0x0}



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chris Campbell 2010-05-24 09:08:45 EDT
Thank you for taking the time to make this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 574275 ***

Note You need to log in before you can comment on or make changes to this bug.