Bug 586608 - List of translators in Copyright section
Summary: List of translators in Copyright section
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-users-docs
Version: 14
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-28 00:20 UTC by Yulia
Modified: 2016-06-05 23:36 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-12-14 14:07:46 UTC
Type: ---


Attachments (Terms of Use)
"About this document" English (41.09 KB, image/png)
2010-04-28 00:20 UTC, Yulia
no flags Details
"About this document" Localized (55.37 KB, image/png)
2010-04-28 00:22 UTC, Yulia
no flags Details

Description Yulia 2010-04-28 00:20:47 UTC
Created attachment 409625 [details]
"About this document" English

Description of problem:

"About This Document" screen in system-config-users Help contains Copyright information with translators names. For instance: 
"Copyright 2009 <Translator_Name, Email>"

Is that how it is supposed to be? 
It just looks unusual as normally translators are listed in "Credits" or similar section (not in "Copyright").

Version-Release number of selected component (if applicable):


How reproducible:

Tested in F13 Beta.

Steps to Reproduce:
1.Run system-config-users
2.Click Help
3.In the document menu on the right select "About This Document"
  
Actual results:

In Copyright section:
"Copyright 2009 <Translator_Name, Email>"


Additional info:

Attached are 2 screenshots - English (no information about translators) and Italian (see the Copyright section).

Thank you

Comment 1 Yulia 2010-04-28 00:22:04 UTC
Created attachment 409626 [details]
"About this document" Localized

Attached localized screenshot

Comment 2 Nils Philippsen 2010-04-29 16:35:23 UTC
I would say this is valid, since the translators hold the copyright on their translations (at least where I live). Putting Spot on Cc to get an official opinion from the legal side.

Comment 3 Tom "spot" Callaway 2010-05-03 13:48:26 UTC
I'd agree with Nils. The translators hold the copyright on their translations.

I'd also note that it is not required to state this for it to be true, so it is not a legal problem for the attributions to be absent.

Comment 4 Yulia 2010-05-06 01:48:07 UTC
Thank you, it was just a bit strange to see translators copyright listed without any mention of package authors or even content writers.

Comment 5 Nils Philippsen 2010-05-06 13:51:09 UTC
I found that the document misses copyright tags in the untranslated version. I'll add this, hoping that these will get merged with translator copyrights in the translated versions.

Comment 6 Nils Philippsen 2010-05-06 14:11:12 UTC
They get merged all right. I've pushed the changes into the upstream repository so they can get translated:

http://git.fedorahosted.org/git/?p=system-config-users-docs.git

Comment 8 Bug Zapper 2010-07-30 11:29:23 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 9 Piotr Drąg 2010-12-14 14:07:46 UTC
It has been fixed in git and new versions has been released, so I'm closing this bug.


Note You need to log in before you can comment on or make changes to this bug.