Bug 586613 - [abrt] crash in gpa-0.8.0-2.fc12: Process /usr/bin/gpa was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gpa-0.8.0-2.fc12: Process /usr/bin/gpa was killed by signal 1...
Status: CLOSED DUPLICATE of bug 545520
Alias: None
Product: Fedora
Classification: Fedora
Component: gpa   
(Show other bugs)
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Rex Dieter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ea1d132cb12d703e6d0167d7e33...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-28 00:45 UTC by Al
Modified: 2010-05-25 09:05 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 09:05:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.52 KB, text/plain)
2010-04-28 00:45 UTC, Al
no flags Details

Description Al 2010-04-28 00:45:06 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/gpa
component: gpa
executable: /usr/bin/gpa
global_uuid: ea1d132cb12d703e6d0167d7e33bebb37f0ef754
kernel: 2.6.32.11-99.fc12.i686
package: gpa-0.8.0-2.fc12
rating: 4
reason: Process /usr/bin/gpa was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Al 2010-04-28 00:45:08 UTC
Created attachment 409634 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:05:21 UTC

*** This bug has been marked as a duplicate of bug 545520 ***

Comment 3 Karel Klíč 2010-05-25 09:05:21 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #545520.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.