Bug 586625 - the timer applet icon looks like a power button
the timer applet icon looks like a power button
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gnome-applet-timer (Show other bugs)
12
All Linux
low Severity low
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-27 22:12 EDT by Dave Allan
Modified: 2016-04-26 23:58 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-30 04:57:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
One idea for disambiguating the timer icon (980 bytes, image/png)
2010-04-27 22:12 EDT, Dave Allan
no flags Details
screenshot showing both icons (168.00 KB, image/png)
2010-04-29 12:02 EDT, Dave Allan
no flags Details

  None (edit)
Description Dave Allan 2010-04-27 22:12:45 EDT
Created attachment 409645 [details]
One idea for disambiguating the timer icon

I often look at the gnome timer applet icon that looks like an egg timer and confuse it with the icon that represents "Your system needs to be power cycled" after a PackageKit update.  I think any possible confusion could be avoided if the egg timer part that's what you would grab with your finger and thumb were slightly angled, or maybe if the whole thing were just a different color.  I've attached a modified version which showcases my extensive artistic ability so you can see what I mean.  Feel free to file appropriately.  ;)
Comment 1 Dave Allan 2010-04-29 12:02:47 EDT
Created attachment 410153 [details]
screenshot showing both icons

The "you need to power cycle" icon showed up today, so I took a screenshot of it so you can see what I'm talking about.
Comment 2 Christoph Wickert 2010-04-30 04:57:31 EDT
IMHO both icons look quite different or at least different enough to distinguish. You are the first one out there who has problems with the icon.

As you know Fedora has a strict policy to follow upstream. So if you really think the icon should be replaced, convince upstream first. I will not change the icon myself. Please contact upstream at http://timerapplet.sourceforge.net/
Comment 3 Thomas Spura 2010-04-30 08:25:25 EDT
The problem is (quoted from upstreams webpag)e:
"""
Timer Applet is no longer being maintained. Thank you very much to everyone who has used Timer Applet! For any developers out there, please feel to use the source code from the Timer Applet Git repository for your own project.
"""

Note You need to log in before you can comment on or make changes to this bug.