Bug 586626 - [abrt] crash in gvfs-smb-1.6.1-2.fc13: Process /usr/libexec/gvfsd-smb was killed by signal 11 (SIGSEGV)
[abrt] crash in gvfs-smb-1.6.1-2.fc13: Process /usr/libexec/gvfsd-smb was kil...
Status: CLOSED DUPLICATE of bug 582828
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:335f956c26a67131a363b82ccbb...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-27 22:18 EDT by Gregory Trivett
Modified: 2015-03-03 17:47 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:35:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.91 KB, text/plain)
2010-04-27 22:18 EDT, Gregory Trivett
no flags Details

  None (edit)
Description Gregory Trivett 2010-04-27 22:18:52 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-smb --spawner :1.7 /org/gtk/gvfs/exec_spaw/7
comment: just try to mount fedora 12 samba share
component: gvfs
executable: /usr/libexec/gvfsd-smb
global_uuid: 335f956c26a67131a363b82ccbbb78eaa466fdd5
kernel: 2.6.33.2-57.fc13.x86_64
package: gvfs-smb-1.6.1-2.fc13
rating: 4
reason: Process /usr/libexec/gvfsd-smb was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Gregory Trivett 2010-04-27 22:18:54 EDT
Created attachment 409646 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:35:37 EDT

*** This bug has been marked as a duplicate of bug 582828 ***
Comment 3 Karel Klíč 2010-05-25 06:35:37 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #582828.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.