Bug 586628 - Reports -> Executed
Summary: Reports -> Executed
Status: CLOSED DUPLICATE of bug 589380
Alias: None
Product: Beaker
Classification: Community
Component: scheduler   
(Show other bugs)
Version: 0.5
Hardware: All Linux
low
medium vote
Target Milestone: ---
Assignee: Bill Peck
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-28 02:23 UTC by Qian Cai
Modified: 2014-08-12 04:32 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-06 07:22:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Qian Cai 2010-04-28 02:23:56 UTC
Description of problem:
The Reports -> Executed link pointed to,
https://beaker-stage.app.eng.bos.redhat.com/reports

which said to be "Reserve Report"

Version-Release number of selected component (if applicable):
0.5.30

How reproducible:
always

Comment 1 Marian Csontos 2010-05-06 07:22:24 UTC
Closing the earlier report, as the latter has needinfo set.

*** This bug has been marked as a duplicate of bug 589380 ***


Note You need to log in before you can comment on or make changes to this bug.