Bug 586669 - [abrt] crash in nvclock-0.8-0.10.b4.fc13: Process /usr/bin/nvclock was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in nvclock-0.8-0.10.b4.fc13: Process /usr/bin/nvclock was killed...
Status: CLOSED DUPLICATE of bug 573091
Alias: None
Product: Fedora
Classification: Fedora
Component: nvclock   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Adel Gadllah
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:007f463f2216dd1c98c8e9e1678...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-28 05:42 UTC by Sandro
Modified: 2010-05-25 09:00 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 09:00:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (6.09 KB, text/plain)
2010-04-28 05:42 UTC, Sandro
no flags Details

Description Sandro 2010-04-28 05:42:56 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: nvclock -i
comment: Just launched nvclock -i
component: nvclock
executable: /usr/bin/nvclock
global_uuid: 007f463f2216dd1c98c8e9e167812d437b0e38a1
kernel: 2.6.33.2-57.fc13.x86_64
package: nvclock-0.8-0.10.b4.fc13
rating: 4
reason: Process /usr/bin/nvclock was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. nvclock -i
2.
3.

Comment 1 Sandro 2010-04-28 05:42:58 UTC
Created attachment 409665 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:00:56 UTC

*** This bug has been marked as a duplicate of bug 573091 ***

Comment 3 Karel Klíč 2010-05-25 09:00:56 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #573091.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.