Bug 586674 - [abrt] crash in cheese-2.28.1-2.fc12: Process /usr/bin/cheese was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in cheese-2.28.1-2.fc12: Process /usr/bin/cheese was killed by s...
Status: CLOSED DUPLICATE of bug 539562
Alias: None
Product: Fedora
Classification: Fedora
Component: cheese
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9ffc31aaa26d2d8bfa0e2b3d318...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-28 06:19 UTC by The Source
Modified: 2010-05-25 09:25 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-05-25 09:25:00 UTC


Attachments (Terms of Use)
File: backtrace (48.64 KB, text/plain)
2010-04-28 06:19 UTC, The Source
no flags Details

Description The Source 2010-04-28 06:19:48 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: cheese
comment: I just closed the main window and abrt detected a crash
component: cheese
executable: /usr/bin/cheese
global_uuid: 9ffc31aaa26d2d8bfa0e2b3d31808cd82f1ec4b4
kernel: 2.6.32.11-105.fc12.x86_64
package: cheese-2.28.1-2.fc12
rating: 4
reason: Process /usr/bin/cheese was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.Start application
2.Use it for a while
3.Close it

Comment 1 The Source 2010-04-28 06:19:51 UTC
Created attachment 409683 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:25:00 UTC

*** This bug has been marked as a duplicate of bug 539562 ***

Comment 3 Karel Klíč 2010-05-25 09:25:00 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #539562.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.