Bug 586678 - Enable nm and nm-applet to fully run IPv6 without IPv4
Enable nm and nm-applet to fully run IPv6 without IPv4
Status: CLOSED DUPLICATE of bug 567978
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
All Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2010-04-28 02:48 EDT by Sascha Thomas Spreitzer
Modified: 2010-04-29 20:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-04-29 20:33:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Sascha Thomas Spreitzer 2010-04-28 02:48:03 EDT
Description of problem:
In 2012 we will run out of IPv4 address space.
Can you please integrate enough IPv6 into nm, 
so you can run nm without IPv4, only IPv6?

Version-Release number of selected component (if applicable):
Comment 1 Dan Williams 2010-04-29 20:33:55 EDT

*** This bug has been marked as a duplicate of bug 567978 ***

Note You need to log in before you can comment on or make changes to this bug.