Bug 58669 - RFE: New sections
Summary: RFE: New sections
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: comps (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Powers
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-22 16:45 UTC by Gerald Teschl
Modified: 2007-04-18 16:39 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-12 14:33:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerald Teschl 2002-01-22 16:45:12 UTC
I feel that a few new sections should be added to the comps file:

Scanner Support
CD-Writing Support
Digital Camera Support


In particular there should be sections for software which only makes sense
if you have the corresponding hardware (like scanners, cdrw, etc.)
If you don't have the hardware you probably don't want to
install the software.

Comment 1 Tim Powers 2002-01-25 18:48:32 UTC
Comps is undergoing review. I'm deferring this until there's a better idea of
what the new comps will look like.

Tim

Comment 2 Tim Powers 2002-02-12 14:55:29 UTC
What we are currently trying to do is to make the groups as self-containing as
possible, to add these as specific groups in comps will be the opposite of that. 

While I understand why you are asking for this, the solution that we will have
will be considerably different than what comps has been in the past. Keep an eye
on future betas to get an idea of what we are aiming for.

Tim

Comment 3 Gerald Teschl 2002-03-09 17:34:33 UTC
I don't see much differences between the 7.2 comps and the one in
beta2.

Comment 4 Tim Powers 2002-03-09 17:42:14 UTC
That's because of the change in schedule and plans for the distro. There's no
time to add this since it would require changes in the installer (new icons etc).

Tim


Note You need to log in before you can comment on or make changes to this bug.