Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 586706 - [abrt] crash in tracker-0.8.3-1.fc13: Process /usr/libexec/tracker-store was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in tracker-0.8.3-1.fc13: Process /usr/libexec/tracker-store was ...
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: tracker
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Deji Akingunola
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ca9ab246d0a40e76d281dda6d4a...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-28 08:26 UTC by aouthred
Modified: 2010-05-05 16:28 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-04-28 14:42:01 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (14.08 KB, text/plain)
2010-04-28 08:26 UTC, aouthred
no flags Details


Links
System ID Private Priority Status Summary Last Updated
GNOME Bugzilla 617081 0 None None None Never

Description aouthred 2010-04-28 08:26:42 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/tracker-store
component: tracker
executable: /usr/libexec/tracker-store
global_uuid: ca9ab246d0a40e76d281dda6d4af746cbf20700b
kernel: 2.6.34-rc5-gb91ce4d
package: tracker-0.8.3-1.fc13
rating: 4
reason: Process /usr/libexec/tracker-store was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Initial indexing run with 0.8.3
2. abrt notices crash
3. file in bugzilla

Comment 1 aouthred 2010-04-28 08:26:44 UTC
Created attachment 409717 [details]
File: backtrace

Comment 2 Deji Akingunola 2010-04-28 14:42:01 UTC
From upstream developer;

--- Comment #3 from Philip Van Hoof <pvanhoof@gnome.org> 2010-04-28 14:13:03 UTC ---
The only way to avoid this from happening is removing the "PRAGMA synchronous =
OFF;" on systems that don't require super good insertion speed. We could make
this a configuration option, for example. Making this bug a featurerequest for
that reason.


Note that after restart of tracker-store, the user's journal will be replayed
and everything should be fixed.

Comment 3 Deji Akingunola 2010-05-05 16:28:39 UTC
*** Bug 589247 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.