Bug 586718 - [abrt] crash in mysql-administrator-5.0r14-1.fc12: Process /usr/bin/mysql-administrator-bin was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in mysql-administrator-5.0r14-1.fc12: Process /usr/bin/mysql-adm...
Keywords:
Status: CLOSED DUPLICATE of bug 583042
Alias: None
Product: Fedora
Classification: Fedora
Component: mysql-gui-tools
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dennis Gilmore
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0b09564bcaf8867638964835d6d...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-28 08:57 UTC by Paolo Niccolò Giubelli
Modified: 2010-05-25 08:29 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:29:32 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (31.39 KB, text/plain)
2010-04-28 08:57 UTC, Paolo Niccolò Giubelli
no flags Details

Description Paolo Niccolò Giubelli 2010-04-28 08:57:48 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/mysql-administrator-bin
component: mysql-gui-tools
executable: /usr/bin/mysql-administrator-bin
global_uuid: 0b09564bcaf8867638964835d6dc94ee9dccd786
kernel: 2.6.32.11-99.fc12.i686.PAE
package: mysql-administrator-5.0r14-1.fc12
rating: 4
reason: Process /usr/bin/mysql-administrator-bin was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Paolo Niccolò Giubelli 2010-04-28 08:57:53 UTC
Created attachment 409727 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:29:32 UTC

*** This bug has been marked as a duplicate of bug 583042 ***

Comment 3 Karel Klíč 2010-05-25 08:29:32 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #583042.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.