Bug 586732 - [abrt] crash in gvfs-1.4.3-7.fc12: Process /usr/libexec/gvfs-gdu-volume-monitor was killed by signal 6 (SIGABRT)
[abrt] crash in gvfs-1.4.3-7.fc12: Process /usr/libexec/gvfs-gdu-volume-monit...
Status: CLOSED DUPLICATE of bug 571942
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:6987d552ab5b8abc46b5aac8ad5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-28 05:30 EDT by galerien
Modified: 2015-03-03 17:47 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:39:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (47.26 KB, text/plain)
2010-04-28 05:31 EDT, galerien
no flags Details

  None (edit)
Description galerien 2010-04-28 05:30:58 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gvfs-gdu-volume-monitor
component: gvfs
executable: /usr/libexec/gvfs-gdu-volume-monitor
global_uuid: 6987d552ab5b8abc46b5aac8ad52a828c7dc2ea3
kernel: 2.6.32.11-99.fc12.x86_64
package: gvfs-1.4.3-7.fc12
rating: 4
reason: Process /usr/libexec/gvfs-gdu-volume-monitor was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Obtain when i boot
2.
3.
Comment 1 galerien 2010-04-28 05:31:01 EDT
Created attachment 409743 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:39:56 EDT

*** This bug has been marked as a duplicate of bug 571942 ***
Comment 3 Karel Klíč 2010-05-25 06:39:56 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #571942.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.