Bug 58675 - Disk partitioning during the install
Disk partitioning during the install
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
alpha Linux
medium Severity medium
: ---
: ---
Assigned To: Beth Uptagrafft
Beth Uptagrafft
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-22 13:14 EST by harry.heinisch
Modified: 2007-04-18 12:39 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-14 12:50:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description harry.heinisch 2002-01-22 13:14:03 EST
Description of Problem:

Let the installation process do the disk partitioning and install the operating 
system.  After the installation is done and the system is booted,
you get a "kernel stack not valid" error.  This was tested on a DS10.

Version-Release number of selected component (if applicable):

Red Hat Linux release 7.1.90 (Roswell)
Kernel 2.4.9-14a on an alpha

The componet I selected may be incorrect.  I could not find one for 
installation.

How Reproducible:  Every time


Steps to Reproduce:
1. Start the installation process.  Selected Custom install.
2. Choose "Automatically partition and REMOVE DATA"
3. Complete the installation and boot the system.

Actual Results:
Starts the boot process and halts with "Kernel Stack not Vaild."


Expected Results:

Boot all the way to login prompt.

Additional Information:

The workaround is to use the jumpstart CD to partition the disks.
Comment 1 Beth Uptagrafft 2002-02-14 12:50:09 EST
moved from Version 7.2c-RC1 to Version beta1
Comment 2 Phil Copeland 2002-04-22 00:51:39 EDT
Ok squire I think this one is squashed since I've been installing on the 2
ds10's here quite a few times

Phil
=--=

Note You need to log in before you can comment on or make changes to this bug.