This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 586764 - Samba shares can't be mounted
Samba shares can't be mounted
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: cifs-utils (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Jeff Layton
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-28 06:39 EDT by Ludovic Danigo
Modified: 2014-06-18 03:39 EDT (History)
3 users (show)

See Also:
Fixed In Version: cifs-utils-4.6-1.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 586844 (view as bug list)
Environment:
Last Closed: 2010-05-06 23:52:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ludovic Danigo 2010-04-28 06:39:24 EDT
CIFS can't be mounted :
Couldn't chdir to /home/ldng/Intra/works: Permission denied

Name       : cifs-utils
Arch       : i686
Version    : 4.3
Release    : 2.fc13

Looks like a known and solved bug upstream :
http://old.nabble.com/Error-chdir-with-mount.cifs-4.3-and-autofs.-td28209662.html
Comment 1 Fedora Update System 2010-04-28 08:11:02 EDT
cifs-utils-4.4-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/cifs-utils-4.4-1.fc13
Comment 2 Fedora Update System 2010-04-29 15:54:53 EDT
cifs-utils-4.4-2.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/cifs-utils-4.4-2.fc13
Comment 3 Fedora Update System 2010-04-30 15:35:16 EDT
cifs-utils-4.4-3.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/cifs-utils-4.4-3.fc13
Comment 4 Fedora Update System 2010-04-30 19:36:47 EDT
cifs-utils-4.4-3.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update cifs-utils'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/cifs-utils-4.4-3.fc13
Comment 5 Fedora Update System 2010-05-06 23:52:40 EDT
cifs-utils-4.4-3.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 6 Fedora Update System 2010-07-30 09:49:10 EDT
cifs-utils-4.6-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/cifs-utils-4.6-1.fc13
Comment 7 Fedora Update System 2010-08-06 16:57:09 EDT
cifs-utils-4.6-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.