Bug 586776 - [abrt] crash in kernel: BUG: scheduling while atomic: swapper/0/0x00000001
Summary: [abrt] crash in kernel: BUG: scheduling while atomic: swapper/0/0x00000001
Status: CLOSED DUPLICATE of bug 586967
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 6.0
Hardware: i686
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Red Hat Kernel Manager
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard: abrt_hash:490706664
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-28 11:02 UTC by Johan Broman
Modified: 2014-06-26 23:24 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-30 14:17:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: kerneloops (2.74 KB, text/plain)
2010-04-28 11:02 UTC, Johan Broman
no flags Details

Description Johan Broman 2010-04-28 11:02:00 UTC
abrt 1.0.7 detected a crash.

architecture: i686
cmdline: not_applicable
component: kernel
executable: kernel
kernel: 2.6.32-19.el6.i686
Attached file: kerneloops
package: kernel
reason: BUG: scheduling while atomic: swapper/0/0x00000001
release: Red Hat Enterprise Linux release 6.0 Beta (Santiago)

How to reproduce
-----
1. Pulled power cable on a laptop Lenovo X60s.
2.
3.

Comment 1 Johan Broman 2010-04-28 11:02:02 UTC
Created attachment 409767 [details]
File: kerneloops

Comment 3 RHEL Product and Program Management 2010-04-28 13:25:25 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 4 Eric Sandeen 2010-04-28 16:29:45 UTC
> Tainted: G      D

indicates a prior oops, can you look in your logs and see?  The oops caught by abrt may be secondary.

Thanks,
-Eric

Comment 5 Prarit Bhargava 2010-04-30 14:17:39 UTC

*** This bug has been marked as a duplicate of bug 586967 ***


Note You need to log in before you can comment on or make changes to this bug.