Bug 586782 - transmission-gtk-1.92-1.fc12 crashed in clearlooks_gummy_draw_progressbar_fill()
transmission-gtk-1.92-1.fc12 crashed in clearlooks_gummy_draw_progressbar_fill()
Status: CLOSED DUPLICATE of bug 582438
Product: Fedora
Classification: Fedora
Component: transmission (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
abrt_hash:b3821e60d1f6c80d1af8b1d79fa...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-28 07:28 EDT by Manoj Kumar Suyal
Modified: 2010-04-28 10:22 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-28 10:22:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (62.17 KB, text/plain)
2010-04-28 07:28 EDT, Manoj Kumar Suyal
no flags Details

  None (edit)
Description Manoj Kumar Suyal 2010-04-28 07:28:19 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: transmission
component: transmission
executable: /usr/bin/transmission
global_uuid: b3821e60d1f6c80d1af8b1d79faf61834ec333c9
kernel: 2.6.32.11-99.fc12.i686
package: transmission-gtk-1.92-1.fc12
rating: 4
reason: Process /usr/bin/transmission was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Manoj Kumar Suyal 2010-04-28 07:28:25 EDT
Created attachment 409778 [details]
File: backtrace
Comment 2 Charles Kerr 2010-04-28 10:22:19 EDT

*** This bug has been marked as a duplicate of bug 582438 ***

Note You need to log in before you can comment on or make changes to this bug.