Bug 586795 - condor_configure_store --default-group -l doesn't show group members
condor_configure_store --default-group -l doesn't show group members
Status: CLOSED ERRATA
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: wallaby-utils (Show other bugs)
Development
All Linux
low Severity medium
: 1.3
: ---
Assigned To: Robert Rati
Lubos Trilety
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-28 07:50 EDT by Martin Kudlej
Modified: 2010-10-20 07:33 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Kudlej 2010-04-28 07:50:28 EDT
Version-Release number of selected component (if applicable):
condor-wallaby-tools-2.6-0.5.el5

How reproducible:
100%

Steps to Reproduce:
1. add node to default group: condor_configure_store -a -n `hostname`
2. condor_configure_store   --default-group -l
  
Actual results:
Default group has no members in output of condor_configure_store   --default-group -l

Expected results:
There will be `hostname` in list of members of default group.
Comment 1 Robert Rati 2010-05-12 10:05:10 EDT
The field for member nodes has been removed for the default group since all nodes are a part of this group.

Fixed in:
condor-wallabyclient-2.7-1
Comment 2 Lubos Trilety 2010-07-07 09:58:47 EDT
Tested with (version):
Comment 3 Lubos Trilety 2010-07-07 10:01:37 EDT
Tested with (version):
condor-wallaby-tools-3.0-1

Tested on:
RHEL5 i386    - passed
RHEL5 x86_64  - passed

>>> VERIFIED

Note You need to log in before you can comment on or make changes to this bug.