Bug 5868 - knfsd requires problem
Summary: knfsd requires problem
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: knfsd
Version: 6.1
Hardware: i386
OS: Linux
high
low
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-12 06:32 UTC by jon
Modified: 2008-05-01 15:37 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 1999-10-13 17:21:53 UTC


Attachments (Terms of Use)

Description jon 1999-10-12 06:32:02 UTC
knfsd requires 1:1.4.7 knfsd-clients
               ^^
    this causes a problem as knfsd-clients has version of
1.4.7 therefore rpm refuses to allow knfsd to be installed.

Comment 1 Bill Nottingham 1999-10-12 15:07:59 UTC
Are you attempting to install this with an older version of
RPM, or the one that shipped with 6.1?

Comment 2 Bill Nottingham 1999-10-13 17:21:59 UTC
Yup, that 'Requires' format requires the newest RPM to parse.
Grab the rpm-3.0.3 RPM from 6.1, or from ftp.rpm.org.


Note You need to log in before you can comment on or make changes to this bug.