Red Hat Bugzilla – Bug 5868
knfsd requires problem
Last modified: 2008-05-01 11:37:52 EDT
knfsd requires 1:1.4.7 knfsd-clients
this causes a problem as knfsd-clients has version of
1.4.7 therefore rpm refuses to allow knfsd to be installed.
Are you attempting to install this with an older version of
RPM, or the one that shipped with 6.1?
Yup, that 'Requires' format requires the newest RPM to parse.
Grab the rpm-3.0.3 RPM from 6.1, or from ftp.rpm.org.