Bug 586805 - abrt-gui unusable on most netbooks because the window doesn't fit on screen
abrt-gui unusable on most netbooks because the window doesn't fit on screen
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Jiri Moskovcak
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-28 08:05 EDT by Stefan Assmann
Modified: 2015-02-01 17:51 EST (History)
8 users (show)

See Also:
Fixed In Version: abrt-2.0.1-2.fc15
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-26 12:19:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot-1.png (291.59 KB, image/png)
2010-04-28 08:05 EDT, Stefan Assmann
no flags Details

  None (edit)
Description Stefan Assmann 2010-04-28 08:05:34 EDT
Created attachment 409794 [details]
Screenshot-1.png

Description of problem:
The abrt-gui window is too big to press the buttons on the bottom of the window. This applies to most netbooks that only have a screen resolution of 1024x600.
See screenshot. Unfortunately the window can't even be dragged smaller to fit on screen.

Version-Release number of selected component (if applicable):
abrt-1.0.8-3.fc13.i686

How reproducible:
always

Actual results:
cannot press the buttons on the bottom of the bugreport window on most netbooks

Expected results:
More easy accessable buttons
Comment 1 Jiri Moskovcak 2010-04-28 15:20:24 EDT
Try to update to 1.0.9, it should handle the small display better.

J.
Comment 2 Stefan Assmann 2010-04-30 07:45:59 EDT
Hi Jiri,

where can I get 1.0.9 from?
Comment 3 Jiri Moskovcak 2010-05-27 06:10:48 EDT
Should be already in repository, can you please check if it fixes the problem with small display?

Thank you,
Jirka
Comment 4 Stefan Assmann 2010-05-31 04:41:32 EDT
looks much better with 1.1.0. I couldn't check a crash report because I cleaned them out recently. Thanks!
Comment 5 Fedora Update System 2011-03-27 13:36:56 EDT
abrt-2.0.0-1.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/abrt-2.0.0-1.fc15
Comment 6 Fedora Update System 2011-03-29 16:02:23 EDT
abrt-2.0.0-2.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/abrt-2.0.0-2.fc15
Comment 7 Fedora Update System 2011-03-29 22:32:53 EDT
Package abrt-2.0.0-2.fc15:
* should fix your issue,
* was pushed to the Fedora 15 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing abrt-2.0.0-2.fc15'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/abrt-2.0.0-2.fc15
then log in and leave karma (feedback).
Comment 8 Fedora Update System 2011-03-30 12:49:09 EDT
abrt-2.0.0-3.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/abrt-2.0.0-3.fc15
Comment 9 Fedora Update System 2011-04-04 10:08:58 EDT
abrt-2.0.0-4.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/abrt-2.0.0-4.fc15
Comment 10 Fedora Update System 2011-04-15 11:10:02 EDT
abrt-2.0.0-5.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/abrt-2.0.0-5.fc15
Comment 11 Fedora Update System 2011-04-20 09:30:43 EDT
abrt-2.0.1-1.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/abrt-2.0.1-1.fc15
Comment 12 Fedora Update System 2011-04-21 12:45:14 EDT
abrt-2.0.1-2.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/abrt-2.0.1-2.fc15
Comment 13 Fedora Update System 2011-04-26 12:12:37 EDT
abrt-2.0.1-2.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.