Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 586810 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox wa...
Status: CLOSED DUPLICATE of bug 588166
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:35fd06c6fdef740707ac3e1a91b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-28 08:15 EDT by Sailor Ripley
Modified: 2010-05-08 09:49 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-08 09:49:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (76.04 KB, text/plain)
2010-04-28 08:15 EDT, Sailor Ripley
no flags Details

  None (edit)
Description Sailor Ripley 2010-04-28 08:15:21 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5/firefox
component: firefox
executable: /usr/lib/firefox-3.5/firefox
global_uuid: 35fd06c6fdef740707ac3e1a91b0a1d7d9eed0ec
kernel: 2.6.32.11-99.fc12.i686.PAE
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Sailor Ripley 2010-04-28 08:15:23 EDT
Created attachment 409796 [details]
File: backtrace
Comment 2 Chris Campbell 2010-05-08 09:48:44 EDT
#3  <signal handler called>
No symbol table info available.
#4  JS_RestoreFrameChain (cx=0x640000, fp=0x62) at jsapi.cpp:5296
No locals.
#5  0x02e2d94d in XPCJSContextStack::Pop (this=0xa78324e0, _retval=0x0)
    at xpcthreadcontext.cpp:107
        e = @0xa78324d8
        idx = 2810389719
#6  0x02e13787 in nsXPConnect::Pop (this=0xb713a400, _retval=0x0)
    at nsXPConnect.cpp:2503
        data = <value optimized out>
#7  0x02e132ef in nsXPConnect::AfterProcessNextEvent (this=0xb713a400, 
    aThread=0xaa8e4c90, aRecursionDepth=1) at nsXPConnect.cpp:2264
No locals.
#8  0x036afe71 in nsThread::ProcessNextEvent (this=0xaa8e4c90, mayWait=1, 
    result=0x98bff234) at nsThread.cpp:532
        notifyGlobalObserver = 1
        obs = {<nsCOMPtr_base> = {mRawPtr = 0x0}, <No data fields>}
        event = {<nsCOMPtr_base> = {mRawPtr = 0xa756bbc0}, <No data fields>}
        rv = 0
#9  0x02a42615 in IcedTeaPluginFactory::ProcessMessage (this=0xa71f1100)
    at IcedTeaPlugin.cc:3559
        this_has_pending = 1
        curr_has_pending = -1732251048
        processed = 1
        continue_processing = <value optimized out>



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chris Campbell 2010-05-08 09:49:07 EDT
Thank you for taking the time to submit this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 588166 ***

Note You need to log in before you can comment on or make changes to this bug.