Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 586820 - google-gadgets failing to load js-script-runtime module
google-gadgets failing to load js-script-runtime module
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: google-gadgets (Show other bugs)
13
i386 Linux
low Severity high
: ---
: ---
Assigned To: Michel Alexandre Salim
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-28 08:38 EDT by ricardo.gladwell
Modified: 2010-05-15 16:32 EDT (History)
1 user (show)

See Also:
Fixed In Version: google-gadgets-0.11.2-2.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-15 16:32:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ricardo.gladwell 2010-04-28 08:38:34 EDT
Description of problem:

google-gadgets failing to load js-script-runtime module

Version-Release number of selected component (if applicable):

google-gadgets-0.11.1-1.fc12.i686
google-gadgets-gtk-0.11.1-1.fc12.i686

How reproducible:

Everytime

Steps to Reproduce:
1. Install google-gadgets
2. Execute ggl-gtk
  
Actual results:

Get command line error message:

Failed to find proper Gecko Runtime Environment!

Dialog error box appears with:

Program can't start because it failed to load the following module(s):

js-script-runtime

Expected results:

Should execute without problems
Comment 1 Fedora Update System 2010-05-08 11:08:01 EDT
google-gadgets-0.11.2-2.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/google-gadgets-0.11.2-2.fc13
Comment 2 Fedora Update System 2010-05-08 12:09:45 EDT
google-gadgets-0.11.2-2.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update google-gadgets'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/google-gadgets-0.11.2-2.fc13
Comment 3 ricardo.gladwell 2010-05-10 05:02:15 EDT
Thanks, that is working now.

Not many gadgets yet though: is this normal?
Comment 4 Fedora Update System 2010-05-15 16:32:22 EDT
google-gadgets-0.11.2-2.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.