Bug 586889 - [abrt] crash in evolution-data-server-2.28.3-2.fc12: Process /usr/libexec/evolution-data-server-2.28 was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-data-server-2.28.3-2.fc12: Process /usr/libexec/evo...
Status: CLOSED DUPLICATE of bug 566698
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution-data-server   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:fb26e82ad127e5372aa0d5ed368...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-28 13:41 UTC by Scott Tsai
Modified: 2010-05-25 09:53 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 09:53:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.79 KB, text/plain)
2010-04-28 13:41 UTC, Scott Tsai
no flags Details

Description Scott Tsai 2010-04-28 13:41:43 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/evolution-data-server-2.28 --oaf-activate-iid=OAFIID:GNOME_Evolution_DataServer_CalFactory:1.2 --oaf-ior-fd=24
component: evolution-data-server
executable: /usr/libexec/evolution-data-server-2.28
global_uuid: fb26e82ad127e5372aa0d5ed3686856ffd10701e
kernel: 2.6.32.11-99.fc12.x86_64
package: evolution-data-server-2.28.3-2.fc12
rating: 4
reason: Process /usr/libexec/evolution-data-server-2.28 was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Click on the clock applet in the gnome-panel
2. The crash doesn't happen everytime and is hard to trigger.

Comment 1 Scott Tsai 2010-04-28 13:41:45 UTC
Created attachment 409832 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:53:23 UTC

*** This bug has been marked as a duplicate of bug 566698 ***

Comment 3 Karel Klíč 2010-05-25 09:53:23 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #566698.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.