Bug 586935 - [abrt] crash in nautilus-2.28.4-2.fc12: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in nautilus-2.28.4-2.fc12: Process /usr/bin/nautilus was killed ...
Status: CLOSED DUPLICATE of bug 572977
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1941214771ebffd5cb9ba093322...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-28 14:29 UTC by rafa
Modified: 2015-03-03 22:47 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-05-25 09:41:47 UTC


Attachments (Terms of Use)
File: backtrace (24.27 KB, text/plain)
2010-04-28 14:30 UTC, rafa
no flags Details

Description rafa 2010-04-28 14:29:59 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus --sm-client-id 10a8808b4110b59396127167736938915500000017020034 --sm-client-state-file /home/rafa/.config/session-state/nautilus-1272463155.state
component: nautilus
executable: /usr/bin/nautilus
global_uuid: 1941214771ebffd5cb9ba09332249eeab7a2b8f5
kernel: 2.6.32.11-99.fc12.i686.PAE
package: nautilus-2.28.4-2.fc12
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 rafa 2010-04-28 14:30:03 UTC
Created attachment 409853 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:41:47 UTC

*** This bug has been marked as a duplicate of bug 572977 ***

Comment 3 Karel Klíč 2010-05-25 09:41:47 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #572977.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.